You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
You are viewing the article in preview mode. It is not live at the moment.
Home > Client/Server V12 Notes & Troubleshooting > CTree Error 133 - Could not connect to CTree Server -v12
CTree Error 133 - Could not connect to CTree Server -v12
print icon

Error Code Explanation: 

The program could not identify Server.

Cause:

Workstation cannot communicate with the Server

Solution:

1. Make sure that the background process, faircom.exe is running on the Server.
2. Navigate to C:\Program Files (x86)\eTakeoff\RView and open ETkoCnfg.exe file. Enter the correct server settings.
3. Open Port Numbers on Server Firewall:

  • Using Notepad or any text editor, open the file “CTSTATUS.FCS” in the C:\Faircom\eTkoServer\data folder.
  • Search for “Socket Port Number:”
  • Have IT open Port(s).
Feedback
2 out of 12 found this helpful

scroll to top icon