You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

Bridge Version 2.18.5.6 Notification

Welcome to the eTakeoff Bridge Notifications

eTakeoff Bridge Version 2.18.5.6 Available

If you are upgrading Bridge from a version earlier than 2.16.12.4, you will need to perform a Bridge Database Conversion. Please read the Bridge Database Conversion document for complete instructions BEFORE performing this Bridge Upgrade.

Changes in Bridge Version 2.18.5.6

This is an interim update to Bridge Version 2.18.4.12. 

  • This version of Bridge is now compatible with Sage SQL Estimating 17.12.17272.302
  • The extended field sizes in SQL 17.12 (loc/wbs/etc) are supported
  • If you are not using Sage SQL 17.12 then you do NOT need to update from the current 2.18.4.12 version.  There are no other changes in this release.

Compatibility

  • This version of Bridge requires the following minimum software versions.
    • eTakeoff Dimension version 5.5-48
    • Autodesk Navisworks Manage or Simulate (2016/2017/2018)
    • eTakeoff Navisworks Integrator version 2.16.45.107
    • Sage Pervasive Estimating
      • Version 16.1 (REV 5 + Hotfix 3)
      • Version 17.1.3 (REV 3)
    • Sage SQL Estimating
      • Version 17.11.17144.101
      • Version 17.12.17272.302
    • Minimum O/S Requirement
      • Windows 7 Service Pack 1
      • Windows 8.1
      • Windows 10 Anniversary Edition
      • Windows Server 2008 R2 SP1
      • Windows Server 2012 R2.
      • Windows Server 2016
  • Bridge 2.18 also requires .NET Framework 4.6.2.

The Sage SQL installation includes .NET 4.6.2 as part of the installation process. Also .NET 4.6.2 is included in the Windows 10 Anniversary Update Edition and Windows Server 2016 and can be installed on other OS versions (Windows 8.1 & Windows 7 SP1).

The.NET 4.6.2 installer can be downloaded HERE

If you have any questions about your environment, check with your IT professional.

  • REMINDER: If performing any updates/changes to Sage Estimating, be certain to reinstall Bridge AFTER the Sage update. If the Navisworks Integrator is already installed, that installation will be unaffected.
  • If you are using Sage Pervasive Estimating, have created Mapping Histories in Bridge AND will be migrating your Pervasive Databases to SQL, there is a document outlining how you can copy your Pervasive Bridge Mapping History to create new matching mappings for your migrated Sage SQL database. Please click HERE for detailed instructions.
  • 186
  • 02-Jul-2018
  • 1097 Views