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Home > Troubleshooting > Mapped Network Drives not showing in Dimension application
Mapped Network Drives not showing in Dimension application
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Cause
This problem occurs because UAC treats members of the Administrators group as standard users. Therefore, network shares that are mapped by logon scripts are shared with the standard user access token instead of with the full administrator access token.

Solution
Configure the EnableLinkedConnections registry value, which allows Windows to share network connections between the filtered access token and the full administrator access token for a member of the Administrators group.

Caution: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.

To configure the EnableLinkedConnections registry value, follow these steps:

1. Click Start, type regedit in the Start Search box, and then press ENTER.
2. Locate and then right-click the following registry subkey:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

3. Point to New, and then click DWORD Value.
4. Type EnableLinkedConnections, and then press ENTER.
5. Right-click EnableLinkedConnections, and then click Modify.
6. In the Value data box, type 1, and then click OK.
7. Exit Registry Editor, and then restart the computer.

This article is based on information from the link below.

Mapped Network Drives not showing in application

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