You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close
announcement close button
Home > Client Server V6 Notes & Troubleshooting > “Server Operation Now Stopped” message received when trying to start ctsrvr.exe - v6
“Server Operation Now Stopped” message received when trying to start ctsrvr.exe - v6
print icon

Problem:

When I start the server (C:\Faircom\eTkoServer\ctsrvr.exe), it stops after a few seconds.

Cause:

1. The license file has not been copied into the server software folder.
OR
2. The server may already be running.

Solution: 

1. You should have received a license file that has a name like “ctsrvr39001234.lic” from eTakeoff. Copy the license file into the server software folder (C:\Faircom\eTkoServer by default).
OR
2. The server may already be running. Check task manager to see if the Background Process, “c-tree Server (32 bit)” is running. 

Feedback
0 out of 3 found this helpful

scroll to top icon